Configuration requise

MovieStarPlanet fonctionnera bien sur la plupart des ordinateurs récents, mais ceux ayant plus de 3 ans peuvent avoir des difficultés à le faire fonctionner facilement.

Il est recommandé d'utiliser le navigateur Google Chrome pour jouer à MovieStarPlanet.

Nous te recommandons de garder ton matériel à jour et désinstaller les anciennes versions de tes navigateurs ou Flash Player que tu aurais installées.

Si tu es un utilisateur Linux jouant sur le navigateur Chromium, nous te conseillons d'aller sur Google Chrome en raison d'un bug connnu sur la mise à jour du Flash Player de Chromium.

Si tu es un utilisateur Apple, nous ne faisons plus fonctionner  MovieStarPlanet sur les navigateurs Safari.
Nous t'encourageons donc à utiliser Chrome ou Firefox à la place.

Tu peux trouver un lien de téléchargement direct de Chrome ici:
https://www.google.com/chrome/browser/desktop/

Tu peux trouver un lien de téléchargement direct de Firefox ici:
https://www.mozilla.org/firefox/desktop/



S’abonner
Cet article vous a-t-il été utile ?